Bug 855456 - [PATCH] build & package /usr/bin/fpcalc
[PATCH] build & package /usr/bin/fpcalc
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: chromaprint (Show other bugs)
rawhide
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ismael Olea
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 855458
  Show dependency treegraph
 
Reported: 2012-09-07 16:08 EDT by David Jaša
Modified: 2012-09-07 16:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 16:16:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec patch (1.12 KB, patch)
2012-09-07 16:08 EDT, David Jaša
no flags Details | Diff

  None (edit)
Description David Jaša 2012-09-07 16:08:13 EDT
Created attachment 610838 [details]
spec patch

Description of problem:
build & package /usr/bin/fpcalc

The binary isn't just a mere example, it is used by Picard to extract AcoustID fingerprints for track identification.

Patch for .spec file attached, I packaged the fpcalc binary in a separate sub-package, if you think that it's better to have it in the main package because of its single-file nature, feel free to make the diff simpler.

Version-Release number of selected component (if applicable):
chromaprint-0.7-1
Comment 1 Ismael Olea 2012-09-07 16:16:34 EDT
fpcalc links to ffmpeg so it's supported through chromaprint-tools at rpmfusion 

http://download1.rpmfusion.org/free/fedora/development/rawhide/source/SRPMS/repoview/chromaprint-tools.html

Thanks for your interest :-)

Note You need to log in before you can comment on or make changes to this bug.