Bug 855463 - list-harddrives includes CDROM device
list-harddrives includes CDROM device
Status: CLOSED DUPLICATE of bug 847600
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 17:09 EDT by Vadym Chepkov
Modified: 2012-09-09 15:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-09 15:36:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (9.35 KB, image/png)
2012-09-07 17:09 EDT, Vadym Chepkov
no flags Details

  None (edit)
Description Vadym Chepkov 2012-09-07 17:09:56 EDT
Created attachment 610849 [details]
Screenshot

During %pre section in kickstart list-harddrives script returns cdrom device in the list. This breaks logic of finding "first hard drive"
Comment 2 Chris Lumens 2012-09-09 15:36:41 EDT

*** This bug has been marked as a duplicate of bug 847600 ***
Comment 3 Vadym Chepkov 2012-09-09 15:42:20 EDT
I am not authorized to access bug #847600

Note You need to log in before you can comment on or make changes to this bug.