Bug 855472 - Creating a PReP partition is not required when manually partitioning during an install
Creating a PReP partition is not required when manually partitioning during a...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
ppc64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-07 18:38 EDT by Mark Hamzy
Modified: 2012-10-10 16:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 16:10:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage.log (129.67 KB, application/octet-stream)
2012-09-07 18:38 EDT, Mark Hamzy
no flags Details
storage.log (101.94 KB, application/octet-stream)
2012-09-12 17:01 EDT, Mark Hamzy
no flags Details
anaconda.log (12.07 KB, application/octet-stream)
2012-09-12 17:01 EDT, Mark Hamzy
no flags Details
debug anaconda.log (13.16 KB, application/octet-stream)
2012-09-12 17:30 EDT, Mark Hamzy
no flags Details
debug storage.log (138.45 KB, application/octet-stream)
2012-09-12 17:30 EDT, Mark Hamzy
no flags Details

  None (edit)
Description Mark Hamzy 2012-09-07 18:38:48 EDT
Created attachment 610853 [details]
storage.log

Description of problem:
Installation fails when installing the bootloader because no PReP partition was created during a manual partitioning.

Version-Release number of selected component (if applicable):
anaconda-18.6.5-1.fc18.ppc64

How reproducible:
Always.

Steps to Reproduce:
1. Go into Installation Destination screen
2. Click Let me review & customize the partitioning of the disks anyway.
3. Delete the previous installation manually.
4. Create a 500mb /boot partition
5. Create a 2gb swap partition
6. Create a 28gb / partition
7. Click finish partitioning
  
Actual results:
System installs until it gets to the installing bootloader phase and then fails.


Expected results:
Show an error to the user during the partitioning phase.

Additional info:
Comment 1 Mark Hamzy 2012-09-12 17:01:16 EDT
Created attachment 612278 [details]
storage.log
Comment 2 Mark Hamzy 2012-09-12 17:01:46 EDT
Created attachment 612279 [details]
anaconda.log
Comment 3 Mark Hamzy 2012-09-12 17:30:13 EDT
Created attachment 612282 [details]
debug anaconda.log
Comment 4 Mark Hamzy 2012-09-12 17:30:41 EDT
Created attachment 612283 [details]
debug storage.log
Comment 5 Chris Lumens 2012-10-09 10:34:09 EDT
Are you still seeing this error?
Comment 6 Mark Hamzy 2012-10-10 16:10:36 EDT
I am not seeing this on anaconda-18.14-1.

Note You need to log in before you can comment on or make changes to this bug.