Bug 855512 - ValueError: Cannot remove extended partition sdf4. Logical partitions present.
ValueError: Cannot remove extended partition sdf4. Logical partitions present.
Status: CLOSED DUPLICATE of bug 853451
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:2a84bf16a7662d6b7a07fa79f28...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-08 07:56 EDT by A.J. Werkman
Modified: 2013-01-10 01:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 16:53:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: ifcfg.log (687 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: anaconda-tb (458.41 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: environ (721 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: type (9 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: storage.log (206.64 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: version (12 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: program.log (55.45 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: product (6 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: syslog (123.71 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: anaconda.log (33.81 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: release (24 bytes, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details
File: description (1.71 KB, text/plain)
2012-09-08 07:56 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2012-09-08 07:56:16 EDT
Version-Release number of selected component:
anaconda-18.6.5

Additional info:
libreport version: 2.0.12
cmdline:        nomodeset root=live:LABEL=F18PRETC6
kernel:         3.6.0-0.rc2.git2.1.fc18.i686
Comment 1 A.J. Werkman 2012-09-08 07:56:19 EDT
Created attachment 610979 [details]
File: ifcfg.log
Comment 2 A.J. Werkman 2012-09-08 07:56:23 EDT
Created attachment 610980 [details]
File: anaconda-tb
Comment 3 A.J. Werkman 2012-09-08 07:56:25 EDT
Created attachment 610981 [details]
File: environ
Comment 4 A.J. Werkman 2012-09-08 07:56:27 EDT
Created attachment 610982 [details]
File: type
Comment 5 A.J. Werkman 2012-09-08 07:56:30 EDT
Created attachment 610983 [details]
File: storage.log
Comment 6 A.J. Werkman 2012-09-08 07:56:32 EDT
Created attachment 610984 [details]
File: version
Comment 7 A.J. Werkman 2012-09-08 07:56:34 EDT
Created attachment 610985 [details]
File: program.log
Comment 8 A.J. Werkman 2012-09-08 07:56:37 EDT
Created attachment 610986 [details]
File: product
Comment 9 A.J. Werkman 2012-09-08 07:56:39 EDT
Created attachment 610987 [details]
File: syslog
Comment 10 A.J. Werkman 2012-09-08 07:56:42 EDT
Created attachment 610988 [details]
File: hashmarkername
Comment 11 A.J. Werkman 2012-09-08 07:56:45 EDT
Created attachment 610989 [details]
File: anaconda.log
Comment 12 A.J. Werkman 2012-09-08 07:56:47 EDT
Created attachment 610990 [details]
File: release
Comment 13 A.J. Werkman 2012-09-08 07:56:49 EDT
Created attachment 610991 [details]
File: description
Comment 14 Jesse Keating 2012-09-10 16:53:26 EDT

*** This bug has been marked as a duplicate of bug 853451 ***

Note You need to log in before you can comment on or make changes to this bug.