Bug 855593 - Tray icon does not respond to mouse clicks after status change on main window
Tray icon does not respond to mouse clicks after status change on main window
Status: CLOSED DUPLICATE of bug 843296
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stu Tomlinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 06:01 EDT by The Source
Modified: 2012-09-10 03:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 03:43:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2012-09-09 06:01:25 EDT
Description of problem:
When I change my status via combobox on main pidgin window I can't confirm status text by pressing enter enymore. Instead I have to wait until text entry times out and after that righ-click on tray icon does not call menu anymore. Menu returns if I do some actions in message window (for example, switch to another tab). Left-click also doesn't work (main window does not appear) until those actions are made. I don't see any additional dialogs or pop up windows that whould block the input.

Version-Release number of selected component (if applicable):
2.10.5-1.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1.Change status in combobox on main window (contact list)
2.Wait until text entry times out
3.Try to click on tray icon
  
Actual results:


Expected results:


Additional info:
Comment 1 Jan Synacek 2012-09-10 03:43:13 EDT

*** This bug has been marked as a duplicate of bug 843296 ***

Note You need to log in before you can comment on or make changes to this bug.