Bug 8556 - Configuring X
Configuring X
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-17 21:20 EST by jjcochr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-18 08:19:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jjcochr 2000-01-17 21:20:26 EST
I am having difficulty setting up my monitor.  When I use SuperProbe it
tells me that my video card is S3 Virge/DX.  I am running on a Compaq
Presario 4824.  My monitor is a ViewSonic A75s whic does not appear on your
list.  I have tried using custom with just about many of the possibilities
that exist but at this poin it is just a guess as to which is the correct
one.  Perhaps you can help.  I have worked all day on this.  I have found
no relevent data on this item in your database.

Sincerely, Jim Cochrane
Comment 1 Riley H Williams 2000-01-18 08:19:59 EST
This may or may not help, but I have generally found that the best way to treat
an unknown monitor is to use the following settings:

 1. For a 14" or 15" monitor, use

           CUSTOM
           1024x768 INTERLACED
           50-100 Hz

    If this doesn't work, try the 50-90 Hz setting.

 2. For 17" and larger monitors, use

           CUSTOM
           1024x768 NON-INTERLACED
           50-150Hz

There have been cases where they don't work, but in the vast majority of cases,
those settings work fine, although they're probably not optimal.

However, see bug 8554 for details of a particularly problematic case where
further detective work was needed.
Comment 2 Trond Eivind Glomsrxd 2000-07-11 17:53:18 EDT
Not a bug, but Rawhide Xconfigurator now supports DDC probing

Note You need to log in before you can comment on or make changes to this bug.