Bug 855659 - [abrt] evolution-3.4.4-1.fc17: html_object_change_set: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.4-1.fc17: html_object_change_set: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 738666
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:345f92dde80137a039f85742d88...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-09 12:34 EDT by Raj Upadhyaya
Modified: 2012-09-10 03:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 03:57:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (6.88 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: environ (1.60 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: backtrace (57.14 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: cgroup (128 bytes, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: maps (61.26 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: dso_list (20.00 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: var_log_messages (318 bytes, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details
File: open_fds (2.18 KB, text/plain)
2012-09-09 12:34 EDT, Raj Upadhyaya
no flags Details

  None (edit)
Description Raj Upadhyaya 2012-09-09 12:34:10 EDT
Version-Release number of selected component:
evolution-3.4.4-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        evolution
crash_function: html_object_change_set
kernel:         3.5.3-1.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 html_object_change_set at htmlobject.c
: #1 html_clue_append at htmlclue.c
: #2 new_flow at htmlengine.c
: #3 append_element at htmlengine.c
: #4 insert_text at htmlengine.c
: #5 parse_text at htmlengine.c
: #7 new_parse_body at htmlengine.c
: #8 html_engine_timer_event at htmlengine.c
: #9 html_engine_stream_end at htmlengine.c
: #10 gtk_html_stream_close at gtkhtml-stream.c
Comment 1 Raj Upadhyaya 2012-09-09 12:34:15 EDT
Created attachment 611260 [details]
File: core_backtrace
Comment 2 Raj Upadhyaya 2012-09-09 12:34:18 EDT
Created attachment 611261 [details]
File: environ
Comment 3 Raj Upadhyaya 2012-09-09 12:34:22 EDT
Created attachment 611262 [details]
File: limits
Comment 4 Raj Upadhyaya 2012-09-09 12:34:30 EDT
Created attachment 611263 [details]
File: backtrace
Comment 5 Raj Upadhyaya 2012-09-09 12:34:34 EDT
Created attachment 611264 [details]
File: cgroup
Comment 6 Raj Upadhyaya 2012-09-09 12:34:42 EDT
Created attachment 611265 [details]
File: maps
Comment 7 Raj Upadhyaya 2012-09-09 12:34:47 EDT
Created attachment 611266 [details]
File: dso_list
Comment 8 Raj Upadhyaya 2012-09-09 12:34:51 EDT
Created attachment 611267 [details]
File: var_log_messages
Comment 9 Raj Upadhyaya 2012-09-09 12:34:55 EDT
Created attachment 611268 [details]
File: open_fds
Comment 10 Milan Crha 2012-09-10 03:57:10 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 738666 ***

Note You need to log in before you can comment on or make changes to this bug.