Bug 855947 - Got a page not found error when trying to reach: https://access.redhat.com/knowledge/docs/en-US/OpenShift/2.0/html/User_Guide/sect-User_Guide-Using_Node.js.html
Got a page not found error when trying to reach: https://access.redhat.com/kn...
Status: CLOSED DUPLICATE of bug 849228
Product: OpenShift Origin
Classification: Red Hat
Component: Documentation (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: David O'Brien
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 13:19 EDT by Nam Duong
Modified: 2015-07-19 19:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-10 17:54:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-09-10 13:19:09 EDT
Description of problem:
Reported by user on IRC - special thanks to @rhussmann!

https://access.redhat.com/knowledge/docs/en-US/OpenShift/2.0/html/User_Guide/sect-User_Guide-Using_Node.js.html is broke.  That's section 3.8.7 of https://access.redhat.com/knowledge/docs/en-US/OpenShift/2.0/html/User_Guide/index.html
Comment 1 David O'Brien 2012-09-10 17:54:21 EDT

*** This bug has been marked as a duplicate of bug 849228 ***

Note You need to log in before you can comment on or make changes to this bug.