Bug 856044 - Cannot authenticate to remote Samba printer from my Fedora 17
Cannot authenticate to remote Samba printer from my Fedora 17
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
17
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 00:32 EDT by Aldrian Obaja
Modified: 2013-08-01 08:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 08:45:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aldrian Obaja 2012-09-11 00:32:38 EDT
Description of problem:
Cannot use "Set authentication details now" while adding printer from Samba.

Steps to reproduce:
I tried to add a remote Samba printer through my Fedora 17.
The server requires an authentication, which I can provide using either "Prompt user if authentication is required" or "Set authentication details now".
When in the process of adding printer, there is an option to "Verify" the accessibility via the Printer add GUI.

How reproducible:
Each time I tried to connect to a remote Samba printer

Actual results:
If I try to verify the accessibility using "Prompt user if authentication is required", it will prompt me for Username, Domain, and password, and upon entering correct values, it shows "This printer share is accessible".
If I try to verify using "Set authentication details now", since it has only two boxes Username and password, I entered the domain using backslash, e.g. "domain\user". But despite correct credential, it shows "This printer share is not accessible".
I've tried replacing the backslash with forward slash, double backslash, quadruple backslash, double forward slash, "+", but nothing worked out.


Expected results:
The printer should be accessible using either of the two options.
Comment 1 Fedora End Of Life 2013-07-04 00:08:15 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2013-08-01 08:46:53 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.