Bug 856112 - [rhev-gluster] The message key DeleteGlusterVolume is missing from bundles/ExecutionMessages
[rhev-gluster] The message key DeleteGlusterVolume is missing from bundles/Ex...
Status: CLOSED DUPLICATE of bug 856102
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Shireesh
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 04:38 EDT by Haim
Modified: 2014-01-12 19:54 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 10:43:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-09-11 04:38:47 EDT
Description of problem:

need to map the following exception in engine code:

2012-09-11 11:35:24,351 INFO  [org.ovirt.engine.core.bll.gluster.StopGlusterVolumeCommand] (pool-10-thread-50) [4ef138f5] Running command: StopGlusterVolumeCommand internal: false. Entities affected :  ID: 6c47d128-0393-4dcd-8a7d-d05f89a38858 Type: GlusterVolume
2012-09-11 11:35:24,358 INFO  [org.ovirt.engine.core.vdsbroker.gluster.StopGlusterVolumeVDSCommand] (pool-10-thread-50) [4ef138f5] START, StopGlusterVolumeVDSCommand(vdsId = 03aeeeae-f771-11e1-928d-431684b23500), log id: 6758b587
2012-09-11 11:35:26,635 INFO  [org.ovirt.engine.core.vdsbroker.gluster.StopGlusterVolumeVDSCommand] (pool-10-thread-50) [4ef138f5] FINISH, StopGlusterVolumeVDSCommand, log id: 6758b587
2012-09-11 11:35:31,712 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (pool-10-thread-50) The message key DeleteGlusterVolume is missing from bundles/ExecutionMessages
2012-09-11 11:35:31,774 INFO  [org.ovirt.engine.core.bll.gluster.DeleteGlusterVolumeCommand] (pool-10-thread-50) [39917ca0] Running command: DeleteGlusterVolumeCommand internal: false. Entities affected :  ID: 6c47d128-0393-4dcd-8a7d-d05f89a38858 Type: GlusterVolume
2012-09-11 11:35:31,777 INFO  [org.ovirt.engine.core.vdsbroker.gluster.DeleteGlusterVolumeVDSCommand] (pool-10-thread-50) [39917ca0] START, DeleteGlusterVolumeVDSCommand(vdsId = 2906ad06-f774-11e1-bb82-c3d9b0125c39), log id: 77b03737
2012-09-11 11:35:31,899 INFO  [org.ovirt.engine.core.vdsbroker.gluster.DeleteGlusterVolumeVDSCommand] (pool-10-thread-50) [39917ca0] FINISH, DeleteGlusterVolumeVDSCommand, log id: 77b03737
2012-09-11 11:36:14,873 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (ajp--0.0.0.0-8009-9) [57c332d7] The message key CreateGlusterVolume is missing from bundles/ExecutionMessages
2012-09-11 11:36:14,964 INFO  [org.ovirt.engine.core.bll.gluster.CreateGlusterVolumeCommand] (ajp--0.0.0.0-8009-9) [57c332d7] Running command: CreateGlusterVolumeCommand internal: false. Entities affected :  ID: 99408929-82cf-4dc7-a532-9d998063fa95 Type: VdsGroups
Comment 2 Shireesh 2012-09-25 10:43:30 EDT
This is covered by 856102

*** This bug has been marked as a duplicate of bug 856102 ***

Note You need to log in before you can comment on or make changes to this bug.