Bug 856126 - RHEV-H does not boot because of missing SELinux policy.
RHEV-H does not boot because of missing SELinux policy.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 05:12 EDT by Fabian Deutsch
Modified: 2016-04-26 09:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-11 11:52:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the dracut error. (33.32 KB, image/png)
2012-09-11 05:12 EDT, Fabian Deutsch
no flags Details

  None (edit)
Description Fabian Deutsch 2012-09-11 05:12:47 EDT
Created attachment 611696 [details]
Screenshot showing the dracut error.

Description of problem:
Recent development builds of RHEV-H fail to boot because of a missing SELinux policy.

Version-Release number of selected component (if applicable):
selinux-policy-3.7.19-160.el6
selinux-policy-targeted-3.7.19-160.el6

How reproducible:
Always
Comment 6 Daniel Walsh 2012-09-11 07:52:24 EDT
I think there was a bug in policy.  Try with selinux-policy-3.7.19-162.el6
Comment 7 Fabian Deutsch 2012-09-11 11:52:38 EDT
Thanks, is fixed in newer builds.

Note You need to log in before you can comment on or make changes to this bug.