Bug 856312 - Send key -> PrintScreen option does not work
Send key -> PrintScreen option does not work
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Marc-Andre Lureau
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 14:18 EDT by Vimal Patel
Modified: 2013-04-10 11:46 EDT (History)
9 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-13.el6
Doc Type: Bug Fix
Doc Text:
Previously, using the virt-viewer for Windows, the Send key --> Print Screen key was not sent to the guest. This error has been corrected: the Print Screen key is now sent to the guest when using virt-viewer for Windows.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 12:58:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vimal Patel 2012-09-11 14:18:58 EDT
Description of problem:
Using virt-viewer-0.5.3 for windows, after connecting to a guest, the Send Key -> Print Screen option does not work.

Tested on Windows 7 32bit and 64 bit.


Version-Release number of selected component (if applicable):
mingw64-virt-viewer-0.5.3-11.el6 or 
mingw32-virt-viewer-0.5.3-11.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
key was not sent to the guest

Expected results:
Print Screen key sent to the guest

Additional info:
Comment 1 Marc-Andre Lureau 2012-10-15 12:46:44 EDT
Fix proposed in Gtk+
https://bugzilla.gnome.org/show_bug.cgi?id=686170
Comment 2 Marc-Andre Lureau 2012-10-31 09:42:05 EDT
Fixed in mingw-virt-viewer-0.5.3-14.el6
Comment 6 errata-xmlrpc 2012-12-04 12:58:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1525.html

Note You need to log in before you can comment on or make changes to this bug.