Bug 856340 - IPP Printing Setup via KDE Doesn't Work
IPP Printing Setup via KDE Doesn't Work
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 16:07 EDT by Jimmy Wilson
Modified: 2013-08-01 08:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 08:47:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimmy Wilson 2012-09-11 16:07:25 EDT
I've been using IPP to print to my HP OfficeJet 4315 All-In-One printer for years now.  It worked in FC6.  It worked in Fedora 14.  With Fedora 17, however it does not work.  The printer starts to print and loads the paper, but before anything is printed, it quits and just sits there like it is forever receiving data.

I'm using a Linksys WPSM54G v 1.1 as my IPP accessible printer server, and while that may be a specialized piece of hardware, it hasn't changed since I started using it over 5 years ago.  No firmware upgrades or anything of that nature.

I've configured the printer with KDE's -> System Settings -> Printer Configuration Appllication.

If I connect the same printer directly to my laptop with a USB cable, it works as expected.

The Linksys WPSM54G is used by other computers in my house, and they continue to print just fine.
Comment 1 Tim Waugh 2012-09-17 07:43:11 EDT
Could you please run through the troubleshooting procedure?
https://fedoraproject.org/wiki/How_to_debug_printing_problems#Printing_troubleshooter

You should end up with a troubleshoot.txt file which you should attach to this bug report.
Comment 2 Fedora End Of Life 2013-07-04 00:08:19 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2013-08-01 08:47:12 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.