Bug 856404 - TM displays results from wrong language
TM displays results from wrong language
Status: CLOSED NOTABUG
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.7
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
https://translate.zanata.org/zanata/w...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 20:20 EDT by Hedda Peters
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 20:19:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ru-RU TM result in de-DE project (201.17 KB, image/png)
2012-09-11 20:21 EDT, Hedda Peters
no flags Details

  None (edit)
Description Hedda Peters 2012-09-11 20:20:03 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:10.0.6) Gecko/20120714 Firefox/10.0.6
Build Identifier: 

The Translation Memory displays matches from the wrong language. 

Reproducible: Always

Steps to Reproduce:
1. Open document from URL provided - this is a de-DE document.
2. Search for message "Errors (Historical)"
3. Open message "Errors (Historical)" in editor and check TM results
Actual Results:  
One Russian message appears in the TM matches

Expected Results:  
Only matches from correct language should be displayed

Never encountered this before. Not sure if this is limited to this instance/project/document or whatnot.
Comment 1 Hedda Peters 2012-09-11 20:21:59 EDT
Created attachment 611958 [details]
ru-RU TM result in de-DE project
Comment 2 Hedda Peters 2012-09-13 20:19:38 EDT
Ok, turns out this is probably not a Zanata bug, but caused by a mistake a package maintainer made when pushing new strings to Zanata. 

See: https://engineering.redhat.com/rt/Ticket/Display.html?id=168667

Note You need to log in before you can comment on or make changes to this bug.