Bug 856423 - [Project Wide Search] Words in untranslated messages cannot be found in project wide search
[Project Wide Search] Words in untranslated messages cannot be found in proje...
Status: CLOSED DUPLICATE of bug 842191
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
1.7
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 23:05 EDT by Ding-Yi Chen
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 00:40:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-09-11 23:05:23 EDT
Description of problem:
Words in untranslated messages cannot be found in project wide search

Version-Release number of selected component (if applicable):
Zanata version 1.7.3-SNAPSHOT (20120912-0829

How reproducible:
Always

Steps to Reproduce:
1. Visit a document with untranslated messages. We use About Fedora for example.
2. Find a word in a untranslated message which does not appear in anywhere else in the project (for example, the word Landmann)
2. Click "Project wide search" (the magnifier icon)
3. Set the search mode to "search source".
4. Search on the word you just found (Landmann)
  
Actual results:
Landmann cannot be found 

Expected results:
Landmann can be found

Additional info:
Comment 1 Ding-Yi Chen 2012-09-11 23:07:42 EDT
Zanata version 1.8 (2.0) does not seem to have this problem.
Comment 2 David Mason 2012-09-12 00:40:28 EDT

*** This bug has been marked as a duplicate of bug 842191 ***

Note You need to log in before you can comment on or make changes to this bug.