Bug 85657 - HP 1200 should use hpijs driver
Summary: HP 1200 should use hpijs driver
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: foomatic   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-05 17:02 UTC by Tim Waugh
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-28 15:50:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2003-03-05 17:02:02 UTC
HP 1200 should use hpijs driver, since it's noticeably better quality than
PostScript (and in someaspects even better than lj5gray) and it's almost as fast
as PostScript.

Comment 1 Tim Waugh 2003-04-07 16:12:59 UTC
So the current foomatic has the preferred driver for this as 'gimp-print'.  Is
hpijs better than that?

Comment 2 Tim Waugh 2003-11-28 15:50:31 UTC
Grr, I'm talking to myself.


Note You need to log in before you can comment on or make changes to this bug.