Bug 856580 - nslcd - denied sys_nice
nslcd - denied sys_nice
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
6.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Miroslav Grepl
Milos Malik
:
Depends On:
Blocks: 858314
  Show dependency treegraph
 
Reported: 2012-09-12 07:07 EDT by David Spurek
Modified: 2015-03-02 00:27 EST (History)
3 users (show)

See Also:
Fixed In Version: selinux-policy-3.7.19-168.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 858314 (view as bug list)
Environment:
Last Closed: 2013-02-21 03:29:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Spurek 2012-09-12 07:07:30 EDT
Description of problem:

type=SYSCALL msg=audit(1347434713.555:201): arch=c000003e syscall=144 success=yes exit=0 a0=56b3 a1=0 a2=7fffe413f900 a3=7fffe413f650 items=0 ppid=22194 pid=22195 auid=4294967295 uid=0 gid=0 euid=0 suid=0 fsuid=0 egid=0 sgid=0 fsgid=0 tty=(none) ses=4294967295 comm="nslcd" exe="/usr/sbin/nslcd" subj=unconfined_u:system_r:nslcd_t:s0 key=(null)
type=AVC msg=audit(1347434713.555:201): avc:  denied  { sys_nice } for  pid=22195 comm="nslcd" capability=23  scontext=unconfined_u:system_r:nslcd_t:s0 tcontext=unconfined_u:system_r:nslcd_t:s0 tclass=capability

Version-Release number of selected component (if applicable):
selinux-policy-3.7.19-154.el6
nss-pam-ldapd-0.7.5-14.el6_2.1
Comment 2 Miroslav Grepl 2012-09-12 07:42:21 EDT
David, 
are you getting only this one AVC?
Comment 3 David Spurek 2012-09-12 08:41:58 EDT
Only this one.

AVC problem can be reproduce via test /CoreOS/openldap/Sanity/integration-nss-pam-ldapd
Comment 7 errata-xmlrpc 2013-02-21 03:29:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0314.html

Note You need to log in before you can comment on or make changes to this bug.