Bug 856727 - Put disclaimer about RHEV-H versions supported for RHEV 3.1 beta(s) in release notes.
Put disclaimer about RHEV-H versions supported for RHEV 3.1 beta(s) in releas...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 12:24 EDT by Stephen Gordon
Modified: 2012-10-30 11:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Clusters with their compatibility version set to 3.1 require hosts capable of operating with this version of the Manager. To obtain a Red Hat Enterprise Virtualization Hypervisor image compatible with 3.1 clusters you must ensure that you subscribe to the correct entitlements. For certificate-based Red Hat Network users: * The rhev-hypervisor6 package intended for use with this beta release is available from the "Red Hat Enterprise Virtualization Beta" entitlement. For Red Hat Network classic users: * The rhev-hypervisor6 package intended for use with this beta release is available from the "Red Hat Enterprise Virtualization Hypervisor Beta (v.6 x86_64)" channel, also referred to by the identifier "rhel-x86_64-server-6-rhevh-beta".
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 15:32:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-09-12 12:24:20 EDT
Description of problem:

I encountered some feedback on #rhev from a user who was having difficulty finding a RHEV-H image for use with 3.1 Beta. Initially they tried with a 6.2 ISO and then a 6.3 ISO. but the one from the "real" RHEV-H channel.

I'd like to add a release note to explain that only RHEV-H from rhel-x86_64-server-6-rhevh-beta will work with 3.1 clusters. We actually did mention this in the documentation itself (I just checked the install guide) but I think that customers who are already familiar with RHEV probably didn't notice and expected the RHEV-H 6.3 ISOs to always work (not knowing that we have a further update to it coming that will coincide with RHEV 3.1 GA).
Comment 1 Stephen Gordon 2012-10-09 15:32:59 EDT
Closing, we don't need this open for inclusion in the release notes.

Note You need to log in before you can comment on or make changes to this bug.