Bug 856767 - dwh-setup searches for .pgpass in root dir
dwh-setup searches for .pgpass in root dir
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.1.0
Unspecified Unspecified
urgent Severity unspecified
: ---
: ---
Assigned To: Alex Lourie
David Botzer
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 14:49 EDT by Ohad Basan
Modified: 2014-10-30 18:34 EDT (History)
8 users (show)

See Also:
Fixed In Version: SI18.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:58:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2012-09-12 14:49:13 EDT
Description of problem:
rhevm-dwh-setup fails because it searches for .pgpass in /root instead of /etc/ovirt-engine/


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install rhevm si18
2.run rhevm-dwh-setup as root
3.
  
Actual results:
error is thrown becuase it can't find /root/.pgpass and setup quits

Expected results:
the setup will locate the .pgpass at /etc/ovirt-engine/

Additional info:
Comment 1 Alex Lourie 2012-09-13 08:19:49 EDT
Fix is posted for review: http://gerrit.ovirt.org/#/c/7974/
Comment 3 David Botzer 2012-09-25 04:39:31 EDT
Fixed, 3.1/si18.1
DWH setup installs correctly.
Fixed, 3.1/si18.1

Note You need to log in before you can comment on or make changes to this bug.