Bug 856811 - perl-ExtUtils-Manifest-1.61 is available
perl-ExtUtils-Manifest-1.61 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-ExtUtils-Manifest (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-12 16:23 EDT by Upstream Release Monitoring
Modified: 2012-09-13 03:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: perl-ExtUtils-Manifest-1.61-1.fc19
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 03:18:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-09-12 16:23:33 EDT
Latest upstream release: 1.61
Current version in Fedora Rawhide: 1.60
URL: http://search.cpan.org/dist/ExtUtils-Manifest/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Petr Pisar 2012-09-13 03:08:26 EDT
This release tunes tests and VMS support only. No need to back-port.

Note You need to log in before you can comment on or make changes to this bug.