Bug 857181 - adobe flash player with blue tint videos
adobe flash player with blue tint videos
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libvdpau (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 14:15 EDT by Rafael Louback Ferraz
Modified: 2012-09-13 14:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-13 14:38:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Louback Ferraz 2012-09-13 14:15:44 EDT
Almost all flash videos like youtube became blueish because of a bug in libvdpau.

please update libvdpau to fix this.

more info: http://www.phoronix.com/scan.php?page=news_item&px=MTE3NTg
Comment 1 Nicolas Chauvet (kwizart) 2012-09-13 14:38:10 EDT
https://admin.fedoraproject.org/updates/FEDORA-2012-13399/libvdpau-0.5-1.fc17
Please have a loook on updates-testing before bugging.
You are espected to submit a karma now.
Thx
Comment 2 Rafael Louback Ferraz 2012-09-13 14:53:29 EDT
karma? 

Thanks for the help, next time I try to look in testing before.

Note You need to log in before you can comment on or make changes to this bug.