Bug 857187 - Should require pulseaudio-module-bluetooth
Should require pulseaudio-module-bluetooth
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
: EasyFix, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 14:28 EDT by Bill Nottingham
Modified: 2014-03-16 23:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 18:56:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-09-13 14:28:25 EDT
Description of problem:

Both gnome-bluetooth and bluedevil require pulseaudio-module-bluetooth , for sending sound over bluetooth with PA.

blueman should as well.

Version-Release number of selected component (if applicable):

1.23-3.fc18
Comment 1 Christopher Beland 2013-02-20 13:37:45 EST
1.23-5.fc18 still only requires pulseaudio-libs-glib2; changing version to F18 since it seems to have been originally reported there anyway.
Comment 2 Juan Manuel Rodriguez 2013-12-09 18:56:37 EST
Hi. This bug was fixed a long time ago, I think I forgot to note it in the bug. 
In any case, blueman has been retired from Fedora.

Note You need to log in before you can comment on or make changes to this bug.