Bug 857190 - manage-domains: remove obsolete keys from engine-manage-domains.conf
manage-domains: remove obsolete keys from engine-manage-domains.conf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Alon Bar-Lev
Pavel Stehlik
infra
:
: 858727 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 14:33 EDT by Alon Bar-Lev
Modified: 2016-02-10 14:29 EST (History)
9 users (show)

See Also:
Fixed In Version: si19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:06:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alon Bar-Lev 2012-09-13 14:33:23 EDT
These two variables at engine-manage-domains.conf are unused and one has typeo:

jbossDataSourceFile=/etc/ovirt-engine/engine-service.xml
jbossLoginConfigFile=/et/ovirt-engine/engine-service.xml
Comment 1 Alon Bar-Lev 2012-09-13 14:35:18 EDT
commit c7b4bd9b8560c16f7156750431565460538dc521
Author: Alon Bar-Lev <alonbl@redhat.com>
Date:   Tue Aug 28 11:31:33 2012 +0300

    manage-domains: remove obsolete keys from engine-manage-domains.conf
    
    These are unused since commit 936b5b092.
    
    Change-Id: I0f96123684a3ee731fb2ca4611eb0beda2022677
    Signed-off-by: Alon Bar-Lev <alonbl@redhat.com>

http://gerrit.ovirt.org/#/c/7526/
Comment 4 Pavel Stehlik 2012-09-19 11:10:02 EDT
*** Bug 858727 has been marked as a duplicate of this bug. ***
Comment 5 Pavel Stehlik 2012-09-27 14:38:50 EDT
ok - si19.1 (none of them in the config)

Note You need to log in before you can comment on or make changes to this bug.