Bug 85726 - KDE Control Center does not show info on Sound Card
KDE Control Center does not show info on Sound Card
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-06 11:16 EST by M Jang
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 08:59:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M Jang 2003-03-06 11:16:36 EST
Description of problem:

The KDE Control Center does not show info about a detected sound card.

Version-Release number of selected component (if applicable):

kdebase-3.1-7

How reproducible:

Install RH 8.1 phoebe 3 beta on a computer with a detected sound card

Steps to Reproduce:
1. Install RH 8.1 phoebe 3 beta 
2. Use firstboot to configure a sound card
3. Open KDE Control Center - navigate to Information -> Sound
    
Actual results:

KDE Control Center says "No information avaiable about Soundcard!"

Expected results:

Reflect working configuration.

Additional info:
Comment 1 Ngo Than 2004-09-29 08:59:23 EDT
i cannot reproduce it in fc2. it's fixed in current release fc2 or
newer release.

Note You need to log in before you can comment on or make changes to this bug.