Bug 857298 - libvirt-java ought to be rebased in 6.4
libvirt-java ought to be rebased in 6.4
Status: CLOSED DUPLICATE of bug 838046
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt-java (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 00:03 EDT by Daniel Veillard
Modified: 2012-09-14 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 00:16:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Veillard 2012-09-14 00:03:57 EDT
Description of problem:
Libvirt-java has changed licence upstream from LGPLv2+ to MIT
We already have a bug for libvirt-java to push for 6.4 (770043)
To avoid trouble picking up patches released under a different licence
upstream for future releases, the simplest it to rebase to the
new vrsion 0.4.9 at this point. This carries a few extra fixes,
but is very low risk.


Version-Release number of selected component (if applicable):
libvirt-java-0.4.7-1.el6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Daniel Veillard 2012-09-14 00:16:17 EDT
my mistake we already have a bug for this 838046

*** This bug has been marked as a duplicate of bug 838046 ***

Note You need to log in before you can comment on or make changes to this bug.