This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 857489 - [UI] My Account link in Header unneeded
[UI] My Account link in Header unneeded
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 11:09 EDT by Brian McLaughlin
Modified: 2012-12-04 10:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The "My Account" link in the header linked to the same location as the username link in the header. This made the "My Account" link redundant. This fix removes the "My Account" link from the header.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:19:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No 'My Account' link shown (92.10 KB, image/png)
2012-09-20 15:35 EDT, Ronelle Landy
no flags Details

  None (edit)
Description Brian McLaughlin 2012-09-14 11:09:32 EDT
Description of problem:
"My Account" link in Header goes to the same location as the Username link.  As it adds no additional value it should be removed.

Version-Release number of selected component (if applicable):


How reproducible:
Log into Conductor, view Header.

Steps to Reproduce:
1. Click Username link in Header.
2. Click My Account link in Header.
3. Note no additional information provided to user.
  
Actual results:
User confused by two links going to the same location with no additional information available.

Expected results:
User is not confused.

Additional info:
Comment 2 Tzu-Mainn Chen 2012-09-14 14:13:22 EDT
ACK'd and pushed to master and 1.1.
Comment 4 Ronelle Landy 2012-09-20 15:34:38 EDT
Testing rpms:

>> rpm -qa |grep aeolus
aeolus-configure-2.8.6-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch

No longer see a 'My Account' link in the Header of Conductor after logging in. (see attached screenshot).

Marking this BZ as 'verified' as lonly one link (username) is now visible in the UI.
Comment 5 Ronelle Landy 2012-09-20 15:35:51 EDT
Created attachment 615083 [details]
No 'My Account' link shown
Comment 7 errata-xmlrpc 2012-12-04 10:19:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.