Bug 857506 - no error message is displayed in the web ui if logging with a wrong password
no error message is displayed in the web ui if logging with a wrong password
Status: CLOSED DUPLICATE of bug 857491
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 12:21 EDT by Giulio Fidente
Modified: 2012-09-14 13:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 13:39:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giulio Fidente 2012-09-14 12:21:18 EDT
Description of problem:
no error message is displayed in the web ui if logging with a wrong password


Version-Release number of selected component (if applicable):
aeolus-conductor-0.13.6-1.el6cf.noarch


How reproducible:
try to login with a wrong password, no error message is displayed in the web ui... the circle just keeps spinning


Steps to Reproduce:
1. open https://$hostname/conductor/login
2. login using admin/wrongpassword

  
Expected results:
I'd expect some error message to be displayed
Comment 1 Angus Thomas 2012-09-14 13:39:11 EDT

*** This bug has been marked as a duplicate of bug 857491 ***

Note You need to log in before you can comment on or make changes to this bug.