Bug 857535 - Install: Ensure that Hypervisor install instructions specify rhev-hypervisor package. No more, no less.
Install: Ensure that Hypervisor install instructions specify rhev-hypervisor ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
:
Depends On:
Blocks: 857537 857538
  Show dependency treegraph
 
Reported: 2012-09-14 15:03 EDT by Stephen Gordon
Modified: 2014-03-25 03:12 EDT (History)
6 users (show)

See Also:
Fixed In Version: Red_Hat_Enterprise_Virtualization-Installation_Guide-3.1-web-en-US-3.1.0-9.el6eng
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 857537 857538 (view as bug list)
Environment:
Last Closed: 2012-12-04 12:27:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2012-09-14 15:03:17 EDT
Description of problem:

RHEV guides contain several variations of yum install invocation to install the Hypervisor package. The correct one is "yum install rhev-hypervisor", other variants - particularly "yum install rhev-hypervisor\*" or "yum install rhev-hypervisor6 rhev-hypervisor6-tools" - should be replaced.
Comment 1 Stephen Gordon 2012-09-17 10:29:41 EDT
Topic 10731, revision 270552.
Topic 7525, revision 270571.

Note You need to log in before you can comment on or make changes to this bug.