Bug 857536 - [abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
[abrt]: WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_a...
Status: CLOSED DUPLICATE of bug 843551
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:8bec3369c9a83c9205559ac814d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-14 15:03 EDT by Pete
Modified: 2012-09-19 04:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-19 04:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete 2012-09-14 15:03:29 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.9-2.fc16.x86_64 root=/dev/mapper/vg_port5-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_port5/lv_swap rd.lvm.lv=vg_port5/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/iwlegacy/common.c:117 _il_grab_nic_access+0x92/0xa0 [iwlegacy]()
:Hardware name: TravelMate 5720                
:Timeout waiting for ucode processor access (CSR_GP_CNTRL 0xffffffff)
:Modules linked in: tcp_lp ppdev parport_pc lp parport lockd 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fuse vfat fat snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm acer_wmi arc4 sparse_keymap iwl3945 iwlegacy mac80211 tifm_7xx1 tifm_core joydev snd_timer tg3 cfg80211 snd rfkill i2c_i801 soundcore snd_page_alloc serio_raw coretemp microcode iTCO_wdt iTCO_vendor_support nsc_ircc irda crc_ccitt sunrpc uinput firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core yenta_socket wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 8521, comm: kworker/1:0 Not tainted 3.4.9-2.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105808f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058186>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0318ab2>] _il_grab_nic_access+0x92/0xa0 [iwlegacy]
: [<ffffffffa0318da4>] il_wr_prph+0x44/0xb0 [iwlegacy]
: [<ffffffffa0318fea>] il_apm_init+0x1da/0x390 [iwlegacy]
: [<ffffffff8108bc0f>] ? try_to_wake_up+0x23f/0x2a0
: [<ffffffffa02ff3ef>] il3945_apm_init+0x1f/0x150 [iwl3945]
: [<ffffffffa0301043>] il3945_hw_nic_init+0x33/0xa80 [iwl3945]
: [<ffffffffa0279f40>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa02f8eae>] __il3945_up+0xce/0x370 [iwl3945]
: [<ffffffffa02f9718>] il3945_mac_start+0x5c8/0x1070 [iwl3945]
: [<ffffffffa0279f40>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffff81072725>] ? queue_work_on+0x25/0x30
: [<ffffffff8107276f>] ? queue_work+0x1f/0x30
: [<ffffffffa029b453>] ? ieee80211_queue_work+0x33/0x40 [mac80211]
: [<ffffffffa0279f40>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa029cb4e>] ieee80211_reconfig+0x1ce/0xea0 [mac80211]
: [<ffffffffa0279f40>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa028214c>] ? ieee80211_scan_cancel+0x9c/0x180 [mac80211]
: [<ffffffffa0279f40>] ? ieee80211_recalc_smps_work+0x50/0x50 [mac80211]
: [<ffffffffa0279fc7>] ieee80211_restart_work+0x87/0xb0 [mac80211]
: [<ffffffff81073cfe>] process_one_work+0x11e/0x470
: [<ffffffff81074ddf>] worker_thread+0x15f/0x360
: [<ffffffff81074c80>] ? manage_workers+0x230/0x230
: [<ffffffff81079a93>] kthread+0x93/0xa0
: [<ffffffff81607064>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079a00>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff81607060>] ? gs_change+0x13/0x13
Comment 1 Stanislaw Gruszka 2012-09-19 04:00:52 EDT

*** This bug has been marked as a duplicate of bug 843551 ***

Note You need to log in before you can comment on or make changes to this bug.