Bug 857696 - Partitioning is confused on new anaconda interface (F18 Alpha-RC3.1)
Partitioning is confused on new anaconda interface (F18 Alpha-RC3.1)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 06:37 EDT by Álvaro Castillo
Modified: 2014-01-02 13:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 13:42:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Álvaro Castillo 2012-09-16 06:37:28 EDT
Description of problem:

I do not know how anaconda partitioning your disk with It new interface.

Version-Release number of selected component (if applicable):

Fedora 18 Alpha-RC 3.1 XFCE SPIN (I guess anaconda installer is same than XFCE as desktop, KDE...)

I have this HDD table partition.
1- Fedora 17     /boot    2.04GB    ext4
2- Fedora 17     /        60.12GB   ext4
3- Fedora 17     /home    300*GB    ext4
4-     *         swap     2.04GB    swap
5- free space      *      30GB       *
6- EFI partition   *       

I launched anaconda, so good, and when I get to the partitioning option, I run my only HDD detected. (I have only one)

Well, I select it, I give below, and I get a window to check the model of hard drive partitioning. OK

After ,not understand anything, I select "New Installation F18 ...", I give +, put "/" and then I assign .... 30GB.

1. Where did these 30GB extracted? from  free space? What if I have not and I formatted my ext4 partition from gparted?

After giving him so, with "/" ... et, in the installation process came the message "Creating ext4 on / dev/sda9". Everything OK, but then came "Creating ext4 on / dev/sdb1".
What does this mean? Do you also try to settle in the pendrive? : S

I've also tried creating a partition from GParted, but ... uses the free space but assign the mount point by selecting the partition I made for F18 in "Unknown"

I think, should add how to partition disk options of old anaconda installer, because this is not understandable.

How reproducible:

Steps to Reproduce:
1.  run anaconda, "Installation destination"
2. Make USB bootable
3. Boot USB
4. Run anaconda
5. Select "Installation destination"
6. Your HDD
7. Try partitioning
8. Install it
Comment 1 Fedora End Of Life 2013-12-21 03:53:08 EST
This message is a reminder that Fedora 18 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 18. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '18'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 18's end of life.

Thank you for reporting this issue and we are sorry that we may not be 
able to fix it before Fedora 18 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior to Fedora 18's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Chris Lumens 2014-01-02 13:42:55 EST
If you're going to use the custom partitioning interface, please read the help text.  Bugzilla is not a support system.

Note You need to log in before you can comment on or make changes to this bug.