Bug 857759 - pidgin bundles libgadu
pidgin bundles libgadu
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pidgin (Show other bugs)
6.3
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Matthias Clasen
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 16:26 EDT by Dominik 'Rathann' Mierzejewski
Modified: 2017-12-06 06:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:48:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik 'Rathann' Mierzejewski 2012-09-16 16:26:14 EDT
Description of problem:
pidgin as packaged for RHEL6 does not link against external libgadu and uses the bundled copy instead. The bundled copy is version 1.9.0, with known bugs (e.g. memory leaks) and missing important features (e.g. transport encryption support).

Since libgadu is not yet available in RHEL, I recommend using current upstream libgadu-1.11.2 as base for the package (see Fedora package).

This was fixed in Fedora package in bug #713888.

Version-Release number of selected component (if applicable):
pidgin-2.7.9-5.el6.2
Comment 3 RHEL Product and Program Management 2013-10-14 00:47:21 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 4 Jan Kurik 2017-12-06 06:48:22 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.