Bug 85777 - mkfs.minix and fsck.minix missing on Phoebe-2
Summary: mkfs.minix and fsck.minix missing on Phoebe-2
Status: CLOSED DUPLICATE of bug 84681
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-07 17:47 UTC by Pat Lawrence
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pat Lawrence 2003-03-07 17:47:34 UTC
Description of problem:
fsck.minix and mkfs.minix not found on Phoebe-2

Version-Release number of selected component (if applicable):
util-linux-2.11y-2

How reproducible:
Tried to use 'BackupEdge' evaluation product to create recoverable image of a 
Phoebe-2 system.
When it went to make the RecoverEdge media, it complained that it couldn't 
find 'mkfs.minix'.  I checked a RH8.0 system and found both 'mkfs.minix' 
and 'fsck.minix'.  Moving these into '/sbin' on the Phoebe-2 system made 
RecoverEdge happy.  I think these filesystem manipulation files need to be part 
of 'linux-utils'.


Steps to Reproduce:
1.Check /sbin for 'mkfs.minix' and 'fsck.minix'
2.
3.
    
Actual results:
Not present

Expected results:
/sbin/mkfs.minix and /sbin/fsck.minix present.

Additional info:

Comment 1 Elliot Lee 2003-03-11 15:12:08 UTC

*** This bug has been marked as a duplicate of 84681 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.