Bug 857794 - [abrt] remmina-1.0.0-4.fc17: gdi_DeleteObject: Process /usr/bin/remmina was killed by signal 6 (SIGABRT)
[abrt] remmina-1.0.0-4.fc17: gdi_DeleteObject: Process /usr/bin/remmina was k...
Status: CLOSED DUPLICATE of bug 914967
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:d3936a7fbb03ad2db9831f25b19...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-16 23:12 EDT by Alan Ernhart
Modified: 2013-05-06 16:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-06 16:09:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.29 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: environ (1.85 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: backtrace (59.85 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: cgroup (131 bytes, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: maps (56.36 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: dso_list (10.29 KB, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: var_log_messages (150 bytes, text/plain)
2012-09-16 23:12 EDT, Alan Ernhart
no flags Details
File: open_fds (4.81 KB, text/plain)
2012-09-16 23:13 EDT, Alan Ernhart
no flags Details

  None (edit)
Description Alan Ernhart 2012-09-16 23:12:45 EDT
Description of problem:
Nothing unusual - using for RDP connections as I frequently do.

Version-Release number of selected component:
remmina-1.0.0-4.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        /usr/bin/remmina
crash_function: gdi_DeleteObject
kernel:         3.4.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 gdi_DeleteObject at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/dc.c
: #6 gdi_Bitmap_Free at /usr/src/debug/freerdp-1.0.1/libfreerdp-gdi/graphics.c
: #7 Bitmap_Free at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/graphics.c
: #8 offscreen_cache_delete at /usr/src/debug/freerdp-1.0.1/libfreerdp-cache/offscreen.c
: #9 update_gdi_create_offscreen_bitmap at /usr/src/debug/freerdp-1.0.1/libfreerdp-cache/offscreen.c
: #10 fastpath_recv_orders at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #11 fastpath_recv_update at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #12 fastpath_recv_update_data at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #13 fastpath_recv_updates at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/fastpath.c
: #14 rdp_recv_fastpath_pdu at /usr/src/debug/freerdp-1.0.1/libfreerdp-core/rdp.c
Comment 1 Alan Ernhart 2012-09-16 23:12:48 EDT
Created attachment 613551 [details]
File: core_backtrace
Comment 2 Alan Ernhart 2012-09-16 23:12:49 EDT
Created attachment 613552 [details]
File: environ
Comment 3 Alan Ernhart 2012-09-16 23:12:51 EDT
Created attachment 613553 [details]
File: limits
Comment 4 Alan Ernhart 2012-09-16 23:12:53 EDT
Created attachment 613554 [details]
File: backtrace
Comment 5 Alan Ernhart 2012-09-16 23:12:54 EDT
Created attachment 613555 [details]
File: cgroup
Comment 6 Alan Ernhart 2012-09-16 23:12:56 EDT
Created attachment 613556 [details]
File: maps
Comment 7 Alan Ernhart 2012-09-16 23:12:58 EDT
Created attachment 613557 [details]
File: dso_list
Comment 8 Alan Ernhart 2012-09-16 23:12:59 EDT
Created attachment 613558 [details]
File: var_log_messages
Comment 9 Alan Ernhart 2012-09-16 23:13:01 EDT
Created attachment 613559 [details]
File: open_fds
Comment 10 Christoph Wickert 2013-05-06 16:09:10 EDT

*** This bug has been marked as a duplicate of bug 914967 ***

Note You need to log in before you can comment on or make changes to this bug.