Bug 857861 - man kdump.conf: missing content about 'default mount_root_run_init | poweroff'
man kdump.conf: missing content about 'default mount_root_run_init | poweroff'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.3
All Linux
low Severity low
: rc
: ---
Assigned To: Baoquan He
Qiao Zhao
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 05:44 EDT by Guangze Bai
Modified: 2015-02-08 16:38 EST (History)
5 users (show)

See Also:
Fixed In Version: kexec-tools-2.0.0-266.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 02:58:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guangze Bai 2012-09-17 05:44:42 EDT
Description of problem:

RHEL-6.3 mkdumprd supports following default actions:
reboot | halt | poweroff | shell | mount_root_run_init

But if man kdump.conf, description about 'poweroff' and 'mount_root_run_init' are missing.

Version-Release number of selected component (if applicable):
kexec-tools-2.0.0-245.el6.x86_64

How reproducible:
always

Steps to Reproduce:
1. man kdump.conf
2.
3.
  
Actual results:


Expected results:
Give a complete and clear explanation on default action. 

Additional info:
Comment 1 Baoquan He 2013-03-08 01:10:00 EST
Patch has been posted, please click below link:

http://post-office.corp.redhat.com/archives/kexec-kdump-list/2013-March/msg00069.html
Comment 8 Baoquan He 2013-08-15 01:23:25 EDT
Hi,
This bug has a new patch to fix the spelling error. Since it doesn't update the status to ON_QA, I would like to set it manually.

Any questions please let me know.

Baoquan
Thanks
Comment 10 errata-xmlrpc 2013-11-21 02:58:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1576.html

Note You need to log in before you can comment on or make changes to this bug.