Bug 857893 - Wrong label displayed for the cloud name on "New cloud" page
Wrong label displayed for the cloud name on "New cloud" page
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: beta2
: ---
Assigned To: Matt Wagner
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 08:37 EDT by Rehana
Modified: 2014-08-17 18:27 EDT (History)
6 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.12-1.el6cf
Doc Type: Bug Fix
Doc Text:
Conversion of upstream names to CloudForms 1.1 names resulted in some typos. This bugs fix corrects the typos.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:19:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ss1 (30.44 KB, image/png)
2012-09-17 08:37 EDT, Rehana
no flags Details
ss2 (34.43 KB, image/png)
2012-09-17 08:39 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-09-17 08:37:55 EDT
Created attachment 613654 [details]
ss1

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to aeolus conductor
2.Move to administer
3.Click on new cloud
  
Actual results:
Observed tat instead of "Cloudname" is displayed "Cloud Resource Zone Family Name"
(PFA)
Expected results:
It should display "cloud name "

Additional info:
rpm -qa | grep aeolus 
	rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.13.7-1.el6cf.noarch
aeolus-conductor-0.13.7-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
aeolus-conductor-doc-0.13.7-1.el6cf.noarch
aeolus-conductor-daemons-0.13.7-1.el6cf.noarch
Comment 1 Rehana 2012-09-17 08:39:38 EDT
Created attachment 613655 [details]
ss2
Comment 3 Matt Wagner 2012-09-19 17:02:16 EDT
Patch sent internally.
Comment 5 Aziza Karol 2012-09-25 02:17:52 EDT
Label is displayed correctly now on new cloud and new cloud resource zone page.

verified:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.7.2-1.el6cf.noarch
aeolus-conductor-doc-0.13.14-1.el6cf.noarch
aeolus-configure-2.8.7-1.el6cf.noarch
aeolus-all-0.13.14-1.el6cf.noarch
aeolus-conductor-0.13.14-1.el6cf.noarch
aeolus-conductor-daemons-0.13.14-1.el6cf.noarch
Comment 7 errata-xmlrpc 2012-12-04 10:19:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.