Bug 858075 - [abrt] tuned-2.0.1-3.fc17: tuned-adm:83:off:OSError: [Errno 3] No such process
[abrt] tuned-2.0.1-3.fc17: tuned-adm:83:off:OSError: [Errno 3] No such process
Status: CLOSED DUPLICATE of bug 865302
Product: Fedora
Classification: Fedora
Component: tuned (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Vcelak
Fedora Extras Quality Assurance
abrt_hash:ec34f11764c3de1d6eb5753a9e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 18:44 EDT by maha
Modified: 2013-03-03 20:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-07 07:37:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (209 bytes, text/plain)
2012-09-17 18:44 EDT, maha
no flags Details

  None (edit)
Description maha 2012-09-17 18:44:42 EDT
Version-Release number of selected component:
tuned-2.0.1-3.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
cmdline:        /usr/bin/python /sbin/tuned-adm off
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:tuned-adm:83:off:OSError: [Errno 3] No such process
:
:Traceback (most recent call last):
:  File "/sbin/tuned-adm", line 145, in <module>
:    tuned_adm.run(args)
:  File "/sbin/tuned-adm", line 65, in run
:    self.off()
:  File "/sbin/tuned-adm", line 83, in off
:    os.kill(pid, signal.SIGTERM)
:OSError: [Errno 3] No such process
:
:Local variables in innermost frame:
:self: <__main__.Tuned_adm instance at 0x20b8b00>
:pid: 797
:f: <closed file '/var/run/tuned/tuned.pid', mode 'r' at 0x7fcbb2d5a5d0>
Comment 1 maha 2012-09-17 18:44:45 EDT
Created attachment 613808 [details]
File: core_backtrace
Comment 2 Jan Vcelak 2012-11-07 07:37:34 EST

*** This bug has been marked as a duplicate of bug 865302 ***

Note You need to log in before you can comment on or make changes to this bug.