Bug 858202 - IGNORE_NICE works the wrong way
IGNORE_NICE works the wrong way
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cpuspeed (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Petr Šabata
Mike Gahagan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 06:12 EDT by Stefan Ring
Modified: 2014-10-30 18:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-30 18:42:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Ring 2012-09-18 06:12:28 EDT
Description of problem:

The description of the IGNORE_NICE value in /etc/sysconfig/cpuspeed is stating the exact opposite of what's happening.

Version-Release number of selected component (if applicable):

1.5-15.el6

How reproducible:

Run several CPU-consuming niced jobs.

Actual results:

With IGNORE_NICE=0 (the default), the CPU frequencies stay low. With IGNORE_NICE=1 they go up.

Expected results:

The other way round.

Additional info:
Comment 3 RHEL Product and Program Management 2012-10-09 02:58:06 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 Joe Orton 2014-10-30 18:42:39 EDT
This issue was addressed in the following erratum for RHEL 6:

https://rhn.redhat.com/errata/RHBA-2012-1404.html

Please contact Red Hat Support if you have further issues.

Note You need to log in before you can comment on or make changes to this bug.