Bug 858258 - At the page of Kernel Dump behind "SSH Location (root@example.redhat.com)" lack of a colon
At the page of Kernel Dump behind "SSH Location (root@example.redhat.com)" la...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 09:17 EDT by chencong
Modified: 2016-04-26 10:15 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
No technical note required, bug fix is a typo correction.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:39:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chencong 2012-09-18 09:17:30 EDT
Description of problem: 
RHEVM crashed when upgraded rhevh on it

Version-Release number of selected component (if applicable): 
si18.1
rhevm-3.1.0-16.el6ev.noarch.rpm

How reproducible: 
Always
 
QA Whiteboard: RHEVM 

Steps to Reproduce: 
1. Install rhevm-3.1.0-16.el6ev.noarch.rpm
2. upgrade rhevh6.2 to rhev-hypervisor6-6.3-20120913.0.el6_3 via RHEVM
3. This could not be fixed by re-login or restart RHEVM

Actual results: 
RHEVM jump to error page as attached figure shows. 
Log 'more information' was provided. see attached as well.

Expected results: 
rhevh should be upgrade successfully

Additional info:
Comment 2 chencong 2012-09-18 09:31:07 EDT
I am very sorry to make a mistake! Submit a wrong bug report ,so please ignore the comment at the begining. I will not repeat this mistake. Thanks!
 
Description of problem:
At the page of Kernel Dump behind "SSH Location (root@example.redhat.com)" lack of a colon

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120913.0.el6_3
rhev-hypervisor6.3-20120815.0.el6_3


How reproducible:
Always
 
QA Whiteboard: Upgrade, CIM

Steps to Reproduce:
1. Install rhev-hypervisor6-6.3-20120913.0.el6_3
2. check the Kernel Dump page

Actual results:
At the page of Kernel Dump behind "SSH Location (root@example.redhat.com)" lack of a colon

Expected results:
Behind "SSH Location (root@example.redhat.com)" should have a colon, the same with "NFS Location(example.redhat.com:/var/crash): "


Additional info:
Comment 3 Fabian Deutsch 2012-09-19 08:51:37 EDT
The patch below modifies the example to be:
"SSH Location (root@example.redhat.com:/var/crash)"

So ":var/carash" was the missing part, right?

http://gerrit.ovirt.org/#/c/8055/
Comment 7 Fabian Deutsch 2012-09-27 09:17:50 EDT
Tested as follows:
1. installed rhevh
2. applied patch
3. login and focus on ssh location on kdump page

a colon is at the end.
Comment 9 cshao 2012-10-31 04:26:08 EDT
Test version:
rhev-hypervisor6-6.4-20121015.1.el6.
ovirt-node-2.5.0-7.el6_4.noarch

Test steps:
1. installed rhevh
2. login and focus on ssh location on kdump page

Test result:
A colon is at the end.

So the bug is fixed, change bug status to VERIFIED.
Comment 10 cshao 2012-12-27 20:22:07 EST
Re-test with version rhev-hypervisor6-6.4-20121212.1.el6,

Test steps:
1. installed rhevh
2. login and focus on ssh location on kdump page

Test result:
A colon is at the end.

So the bug was fixed.
Comment 13 errata-xmlrpc 2013-02-28 11:39:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.