Bug 858305 - Firefox URL autocompletion causes the prefix of a copy-pasted URLs to be repeated (URL stutters) (also applies to konqueror)
Firefox URL autocompletion causes the prefix of a copy-pasted URLs to be repe...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 11:42 EDT by David Tonhofer
Modified: 2012-10-05 07:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-05 07:25:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2012-09-18 11:42:40 EDT
Description of problem:
=======================

Copy/paste the following URL into the address bar:

http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4075

Actual results:
===============

Firefox replaces the copy/pasted value by

http://www14.sowww14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4075%E2%80%8C

and tries to go there.

Expected results:
=================

Should go to indicated URL.

This is actually:
=================

https://bugzilla.mozilla.org/show_bug.cgi?id=775072

and has been fixed in Firefox 16.

It also affects Konqueror.

Version-Release number of selected component (if applicable):
=============================================================

kde-baseapps-4.8.5-1.fc17.x86_64
firefox-15.0-1.fc17.x86_64

How reproducible:
=================

Always
Comment 1 Jan Horak 2012-10-03 11:09:03 EDT
Do you still see it in Firefox? If not change component to konqueror. Thanks.
Comment 2 David Tonhofer 2012-10-04 10:25:59 EDT
Can no longer be reproduced in 

firefox-15.0.1-1.fc17.x86_64

Can no longer be reproduced in konqueror from

kde-baseapps-4.9.1-2.fc17.x86_64

Looks like this bug can be closed.
Comment 3 Jan Horak 2012-10-05 07:25:24 EDT
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.