Bug 858315 - .index rpm for EAP6
.index rpm for EAP6
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Bill DeCoste
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 11:50 EDT by Bill DeCoste
Modified: 2015-05-14 18:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-08 12:09:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill DeCoste 2012-09-18 11:50:33 EDT
Description of problem:
Need to create an rpm containing the EAP6 module .index files so we can use the official EAP6 rpm


Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jianwei Hou 2012-09-27 05:28:18 EDT
hi, bill: on which cartridge version will this be fixed? I didn't find .index with current package(cartridge-jbosseap-6.0-0.6.1-1.git.0.a8d1c64.el6.noarch)
Comment 2 Bill DeCoste 2012-09-27 11:22:41 EDT
This will be dropped on top of a future version. We are replacing the EAP6 rpm that I created with the official set of EAP6 rpms that comes from JBoss engineering. This will require the .index rpm which has been created and is in brew. I am waiting for the official EAP6 rpms to get into brew and then will create a US to replace the custom rpm with the official ones. Nothing really to test here.
Comment 3 Xiaoli Tian 2012-10-08 05:59:53 EDT
(In reply to comment #2)
> This will be dropped on top of a future version. We are replacing the EAP6
> rpm that I created with the official set of EAP6 rpms that comes from JBoss
> engineering. This will require the .index rpm which has been created and is
> in brew. I am waiting for the official EAP6 rpms to get into brew and then
> will create a US to replace the custom rpm with the official ones. Nothing
> really to test here.

Hi, Bill 

Since there's nothing really to test here, let me move this bug back to assigned status.

Thanks

Note You need to log in before you can comment on or make changes to this bug.