Bug 858431 - ctdb crash on unrelated node, when simulating repeated server loss
ctdb crash on unrelated node, when simulating repeated server loss
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Christopher R. Hertel
Sudhir D
:
Depends On: 842634
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:21 EDT by Scott Haines
Modified: 2015-01-22 10:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 842634
Environment:
Last Closed: 2013-09-23 18:39:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Christopher R. Hertel 2012-11-29 20:57:00 EST
Assigning to QE for regression testing.
Possibly fixed by a GlusterFS patch.  See bug 869724.
Comment 3 surabhi 2013-07-10 03:02:28 EDT
Verified on latest version:

glusterfs 3.4.0.12rhs.beta3 built on Jul  6 2013 14:35:17

[root@dhcp159-134 ~]# rpm -qa | grep ctdb
ctdb-debuginfo-1.0.114.6-1.el6rhs.x86_64
ctdb-devel-1.0.114.6-1.el6rhs.x86_64
ctdb-1.0.114.6-1.el6rhs.x86_64


On multiple reboots and reboot one by one of each node didn't cause ctdb to crash and it recovered every time.
Comment 5 Scott Haines 2013-09-23 18:39:12 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html
Comment 6 Scott Haines 2013-09-23 18:43:41 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.