Bug 858480 - [glusterfs-3.1.2geosync4]: crash in locks
[glusterfs-3.1.2geosync4]: crash in locks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
All Linux
low Severity high
: ---
: ---
Assigned To: krishnan parthasarathi
Sachidananda Urs
:
Depends On: 764096 852426
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:28 EDT by Scott Haines
Modified: 2015-11-03 18:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 852426
Environment:
Last Closed: 2015-08-10 03:44:32 EDT
Type: ---
Regression: RTP
Mount Type: ---
Documentation: DP
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Amar Tumballi 2012-11-29 05:21:02 EST
dev team never could reproduce/have not seen this bug in last 1yr 6months. QE can take appropriate action after trying to reproduce.
Comment 3 Sachidananda Urs 2013-07-23 14:17:06 EDT
Tried with sanity runs, and other tools. Unable to reproduce, marking as verified.

Note You need to log in before you can comment on or make changes to this bug.