Bug 858482 - Some NFS file operations fail after upgrading to 3.3 and before a self heal has been triggered.
Some NFS file operations fail after upgrading to 3.3 and before a self heal h...
Status: CLOSED DUPLICATE of bug 852566
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Amar Tumballi
Sudhir D
:
Depends On: 835034 852566
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 18:29 EDT by Scott Haines
Modified: 2015-01-22 10:30 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 852566
Environment:
Last Closed: 2012-11-22 23:57:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Amar Tumballi 2012-11-16 04:10:06 EST
moved one of the source bug as doc bug for 'known issues'
Comment 3 Amar Tumballi 2012-11-22 23:57:53 EST
This also should be fixed with help of documentation itself.

*** This bug has been marked as a duplicate of bug 852566 ***

Note You need to log in before you can comment on or make changes to this bug.