Bug 858504 - The format of "You've been granted access to OpenShift!" is bad
The format of "You've been granted access to OpenShift!" is bad
Status: CLOSED CANTFIX
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-18 19:22 EDT by Sumana Annam
Modified: 2015-05-14 21:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 16:06:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Email Screenshot (99.31 KB, image/png)
2012-09-18 19:22 EDT, Sumana Annam
no flags Details

  None (edit)
Description Sumana Annam 2012-09-18 19:22:35 EDT
Created attachment 614156 [details]
Email Screenshot

Description of problem:

Signed up using RHN account under OpenShift, which sent an automated email. The formatting of that email is not appropriate.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:

1. Go to https://www.redhat.com/wapps/ugc/register.html and register. 
2. Next go to https://openshift.redhat.com/app/login? and login with username/email address from step 1.
3. Wait for the automated email "You've been granted access to OpenShift!"
  
Actual results:


Expected results:


Additional info:
Comment 1 Yujie Zhang 2012-09-18 22:12:56 EDT
Tried this on PROD covered IE9,Chrome21,and firefox15, I could not reproduce this issue from my side ,could you please specify the system and browser you are using ? Thanks!
Comment 2 Sumana Annam 2012-09-19 12:30:31 EDT
I am on Mac OSX 10.8, Google Chrome "Version 21.0.1180.89". Same behavior on Safari Version 6.0 (8536.25). Let me know if you need anything else ? 

Do you think it could be an issue with gmail not being able to parse our email properly, try with different email service providers ( gmail, hotmail, yahoo ... )

Thanks!
Comment 3 Yujie Zhang 2012-09-19 22:44:55 EDT
(In reply to comment #2)
Hi,I tried on Mac and Chrome with Gmail, really has this issue, also tried other Chinese email service providers like 126, 163, they all have this issue. Seems this issue is that, our format of email is not supported well to non-zimbra email service providers. Hope our developers can find a way to improve this.
Comment 4 Clayton Coleman 2012-09-24 16:06:28 EDT
Jimmy and Keith will have to work to get this cleared up.  This is not something within our codebase.

Note You need to log in before you can comment on or make changes to this bug.