Bug 858555 - [abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-1.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 852936
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:942d315e4a6ac1da6f1b923a44b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 02:51 EDT by Jean-Eudes ONFRAY
Modified: 2012-11-29 16:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:27:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: i915_error_state.gz (217.72 KB, text/plain)
2012-09-19 02:51 EDT, Jean-Eudes ONFRAY
no flags Details
File: dmesg.txt (73.63 KB, text/plain)
2012-09-19 02:51 EDT, Jean-Eudes ONFRAY
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-09-19 02:51 EDT, Jean-Eudes ONFRAY
no flags Details
File: Xorg.0.log (75.19 KB, text/plain)
2012-09-19 02:52 EDT, Jean-Eudes ONFRAY
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-09-19 02:52 EDT, Jean-Eudes ONFRAY
no flags Details

  None (edit)
Description Jean-Eudes ONFRAY 2012-09-19 02:51:49 EDT
Description of problem:
This occured just upon rebooting after upgrade

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-1.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
kernel:         3.5.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652a6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514ab]
:2: /usr/bin/Xorg (0x400000+0x47f02) [0x447f02]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fe80756f000+0x60e4) [0x7fe8075750e4]
:4: /usr/bin/Xorg (0x400000+0x80787) [0x480787]
:5: /usr/bin/Xorg (0x400000+0xa4a80) [0x4a4a80]
:6: /lib64/libpthread.so.0 (0x3f57800000+0xefe0) [0x3f5780efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3f574ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3680e035f8]
:9: /lib64/libdrm_intel.so.1 (0x7fe808f33000+0x5aa7) [0x7fe808f38aa7]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fe809171000+0x1239e) [0x7fe80918339e]
:11: /usr/bin/Xorg (0x400000+0xb6aca) [0x4b6aca]
:12: /usr/bin/Xorg (0x400000+0xc13b4) [0x4c13b4]
:13: /usr/bin/Xorg (0x400000+0xc0134) [0x4c0134]
:14: /usr/bin/Xorg (miPointerUpdateSprite+0x29a) [0x55b87a]
:15: /usr/bin/Xorg (0x400000+0x15bb2d) [0x55bb2d]
:16: /usr/bin/Xorg (0x400000+0xce033) [0x4ce033]
:17: /usr/bin/Xorg (0x400000+0xfe151) [0x4fe151]
:18: /usr/bin/Xorg (BlockHandler+0x4a) [0x4381da]
:19: /usr/bin/Xorg (WaitForSomething+0x114) [0x4627a4]
:20: /usr/bin/Xorg (0x400000+0x34111) [0x434111]
:21: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:22: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f57421735]
:23: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jean-Eudes ONFRAY 2012-09-19 02:51:54 EDT
Created attachment 614205 [details]
File: i915_error_state.gz
Comment 2 Jean-Eudes ONFRAY 2012-09-19 02:51:57 EDT
Created attachment 614206 [details]
File: dmesg.txt
Comment 3 Jean-Eudes ONFRAY 2012-09-19 02:51:59 EDT
Created attachment 614207 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Jean-Eudes ONFRAY 2012-09-19 02:52:01 EDT
Created attachment 614208 [details]
File: Xorg.0.log
Comment 5 Jean-Eudes ONFRAY 2012-09-19 02:52:03 EDT
Created attachment 614209 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-29 16:27:15 EST

*** This bug has been marked as a duplicate of bug 852936 ***

Note You need to log in before you can comment on or make changes to this bug.