Bug 858688 - [abrt] owncloud-client-1.0.5-5.fc17: memset: Process /usr/bin/owncloud was killed by signal 11 (SIGSEGV)
[abrt] owncloud-client-1.0.5-5.fc17: memset: Process /usr/bin/owncloud was ki...
Status: CLOSED DUPLICATE of bug 852146
Product: Fedora
Classification: Fedora
Component: mirall (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Joseph Marrero
Fedora Extras Quality Assurance
abrt_hash:64ff9c96086ffe52459412c0413...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 08:29 EDT by carlo
Modified: 2012-09-24 09:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-24 09:50:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.26 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: environ (1.31 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: backtrace (70.34 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: limits (1.29 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: cgroup (126 bytes, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: maps (60.78 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: dso_list (12.71 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: var_log_messages (596 bytes, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details
File: open_fds (1.16 KB, text/plain)
2012-09-19 08:29 EDT, carlo
no flags Details

  None (edit)
Description carlo 2012-09-19 08:29:05 EDT
Description of problem:
i do nothing

Version-Release number of selected component:
owncloud-client-1.0.5-5.fc17

Additional info:
libreport version: 2.0.13
abrt_version:   2.0.12
backtrace_rating: 4
cmdline:        owncloud
crash_function: memset
kernel:         3.5.3-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 memset at ../sysdeps/x86_64/memset.S
: #1 QVector<void*>::realloc at ../../src/corelib/tools/qvector.h
: #2 QVector<void*>::resize at ../../src/corelib/tools/qvector.h
: #3 QThreadStorageData::get at thread/qthreadstorage.cpp
: #4 qThreadStorage_localData<QIconvCodec::IconvState> at ../../src/corelib/thread/qthreadstorage.h
: #5 localData at ../../src/corelib/thread/qthreadstorage.h
: #6 QIconvCodec::convertFromUnicode at codecs/qiconvcodec.cpp
: #7 QTextCodec::fromUnicode at codecs/qtextcodec.cpp
: #8 QString::toLocal8Bit at tools/qstring.cpp
: #9 ~QDebug at /usr/include/QtCore/qdebug.h
Comment 1 carlo 2012-09-19 08:29:08 EDT
Created attachment 614337 [details]
File: core_backtrace
Comment 2 carlo 2012-09-19 08:29:10 EDT
Created attachment 614338 [details]
File: environ
Comment 3 carlo 2012-09-19 08:29:13 EDT
Created attachment 614340 [details]
File: backtrace
Comment 4 carlo 2012-09-19 08:29:15 EDT
Created attachment 614341 [details]
File: limits
Comment 5 carlo 2012-09-19 08:29:17 EDT
Created attachment 614342 [details]
File: cgroup
Comment 6 carlo 2012-09-19 08:29:21 EDT
Created attachment 614343 [details]
File: maps
Comment 7 carlo 2012-09-19 08:29:23 EDT
Created attachment 614344 [details]
File: dso_list
Comment 8 carlo 2012-09-19 08:29:25 EDT
Created attachment 614345 [details]
File: var_log_messages
Comment 9 carlo 2012-09-19 08:29:27 EDT
Created attachment 614346 [details]
File: open_fds
Comment 10 Joseph Marrero 2012-09-24 09:50:34 EDT

*** This bug has been marked as a duplicate of bug 852146 ***

Note You need to log in before you can comment on or make changes to this bug.