Bug 858745 - Update AS7/EAP6 SwitchYard modules
Update AS7/EAP6 SwitchYard modules
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Bill DeCoste
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 11:07 EDT by Bill DeCoste
Modified: 2015-05-14 18:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 17:46:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill DeCoste 2012-09-19 11:07:15 EDT
Description of problem:
Bill,

I have updated the modules for AS7.1 via this pull request:

https://github.com/openshift/jboss-as7-modules/pull/4

And for EAP6 the modules are here:

https://jenkins.mw.lab.eng.bos.redhat.com/hudson/job/SwitchYard-EAP6/lastSuccessfulBuild/artifact/modules/target/switchyard-eap6-modules-0.6.0-SNAPSHOT.tar.gz

They vary slightly because of AS7 version. Could you please update these in the next sprint?

regards,
Magesh

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill DeCoste 2012-09-25 17:46:04 EDT
Replaced with US2903

Note You need to log in before you can comment on or make changes to this bug.