Bug 858797 - [RFE] rhevm-upgrade : There is no option to run rhevm-upgrade without checking for new updates
[RFE] rhevm-upgrade : There is no option to run rhevm-upgrade without checkin...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Moran Goldboim
Pavel Stehlik
integration
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-19 13:19 EDT by Oded Ramraz
Modified: 2013-02-10 12:40 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-10 12:40:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-09-19 13:19:25 EDT
Description of problem:

When running rhevm-check-update utility and running rhevm-upgrade right afterwards the upgrade process starts with checking for updates again ( see Additional Information )
I think that it should be possible to run rhevm-upgrade without checking for updates since it is not necessary after running rhevm-check-update. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:



[root@aqua-rhel ~]# rhevm-upgrade 
Loaded plugins: product-id, rhnplugin
Checking for updates... (This may take several minutes)
No updates availabl

Note You need to log in before you can comment on or make changes to this bug.