Bug 859041 - ovirt-engine-backend: Search engine suggest weird values for disk format
ovirt-engine-backend: Search engine suggest weird values for disk format
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Vered Volansky
RedHat Israel QE
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 08:44 EDT by Oded Ramraz
Modified: 2016-02-10 12:58 EST (History)
9 users (show)

See Also:
Fixed In Version: SI21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (21.57 KB, application/zip)
2012-09-20 08:45 EDT, Oded Ramraz
no flags Details

  None (edit)
Description Oded Ramraz 2012-09-20 08:44:26 EDT
Description of problem:

 Search engine suggest weird values for disk format : e.g unused0 , unused1 , unused2 ....
Please see attached picture 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Oded Ramraz 2012-09-20 08:45:37 EDT
Created attachment 614876 [details]
screen shot
Comment 2 Vered Volansky 2012-10-09 09:22:20 EDT
Removed "format" from disks search since there' no indication to COW or RAW in the UI.

Sent to upstream patch http://gerrit.ovirt.org/#/c/8430
Comment 3 Allon Mureinik 2012-10-16 03:20:41 EDT
Merged Icb5e02d0d48f4b348a6f14946271a9cbcda16f21
Comment 4 Petr Dufek 2012-10-26 06:21:25 EDT
verified in si21

Note You need to log in before you can comment on or make changes to this bug.