Bug 859266 - Running JSVC command for Tomcat 7
Running JSVC command for Tomcat 7
Status: CLOSED DUPLICATE of bug 859265
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-HTTP-Connectors-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-20 20:13 EDT by Misha H. Ali
Modified: 2012-10-12 23:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-12 23:22:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2012-09-20 20:13:13 EDT
how to run jsvc command (or deamon.sh for Tomcat 7 - under who?)
Comment 3 Jean-frederic Clere 2012-09-25 03:18:05 EDT
hm there are too many bugs for that part of the doc...
again the 12.4. Run Tomcat with Jsvc is for Tomcat7 we don't have the script for Tomcat6. May change the 12.2 to Run Tomcat7 with Jsvc keep the content of 12.4 as first part of 12.2

And adjust the text: "To install Jsvc with Tomcat 7 in the context of JBoss Enterprise Web Server, set the following parameters to the appropriate values for your installation: " into:

Additionally you can speficy the following parameter to daemon.sh:

and keep the Table 12.1. Jsvc Installation Parameters for Tomcat 7 unchanged except the title: Change Jsvc in deamon.sh
Comment 4 Misha H. Ali 2012-10-02 03:54:22 EDT
Rearranged the Tomcat 7 information, this should be accurate now. Will set to ON_QA with a link once this is staged.
Comment 6 Libor Fuka 2012-10-11 07:00:13 EDT
duplicate bug - Bug 859265 - JSVC installation on Tomcat 7 (Refer: JBPAPP-9814)
Comment 7 Misha H. Ali 2012-10-12 23:22:41 EDT
Closing as duplicate.

*** This bug has been marked as a duplicate of bug 859265 ***

Note You need to log in before you can comment on or make changes to this bug.